awaria 560

510, 520, 530, 535, 555, 560, 562, 563, 564, 570, 580, 581

Moderatorzy: GRZECH, barbapuppa, sondejm, Tester

ODPOWIEDZ
rafi
Posty: 24
Rejestracja: 16 lis 2014, 14:48
Lokalizacja: Chrzanów

awaria 560

Post autor: rafi » 02 sty 2018, 11:47

https://youtu.be/iDbr7QVdehA

co za przyczyna pomocy..
Ostatnio zmieniony 03 sty 2018, 23:06 przez rafi, łącznie zmieniany 1 raz.

Awatar użytkownika
barbapuppa
Robot Master
Posty: 3209
Rejestracja: 13 lut 2011, 21:07
Lokalizacja: Kraków

Re: awaria 560

Post autor: barbapuppa » 03 sty 2018, 18:01

Niestety filmik jest niedostępny.
-) Tester robotów na forum (-
........................................................................
Roomby 581, 780 i 980, Mint-Braava, RoboMop, Neato XV-11 i XV-25, Scooba 230 i 390 Moneual Rydis MR6500, HOBOT 188 i 268

rafi
Posty: 24
Rejestracja: 16 lis 2014, 14:48
Lokalizacja: Chrzanów

Re: awaria 560

Post autor: rafi » 03 sty 2018, 23:07

teraz ok filmik

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: awaria 560

Post autor: sondejm » 04 sty 2018, 5:36

Może być zabrudzone od środka, szkiełko na zderzaku, zasłania promień iR.
Włącz, poczekaj, wyświetli się błąd, w ciągu 3 minut.
Chociaż objawy mogą wskazywać że może być zalana :-(
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

rafi
Posty: 24
Rejestracja: 16 lis 2014, 14:48
Lokalizacja: Chrzanów

Re: awaria 560

Post autor: rafi » 04 sty 2018, 18:31

Zalana to raczej nie bo mam ją 5 lat i tylko chyba pies mógł się zsikać na nią jak mu spokój zakłócała pod moją nieobecność. ale idę protestować i dam znać co i jak.
i po teście po 1min zaświeca się wykrzyknik i melodyjka i chyba 9 dźwięków piknięć

zrobiłem test jakość nie jest super ale podczas naciskania świecą się kontrolki zielone
https://youtu.be/X2LU9oyQ3i8

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: awaria 560

Post autor: sondejm » 04 sty 2018, 19:36

A dalsze testy?
Pokazałeś tylko test zderzaka a reszta?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

rafi
Posty: 24
Rejestracja: 16 lis 2014, 14:48
Lokalizacja: Chrzanów

Re: awaria 560

Post autor: rafi » 07 sty 2018, 15:21

Witam ponownie i tak porobiłem kilka testów z filmików z sieci i problem jest w prawym zderzaku podczas testu jak nacisnę na prawa stronę to zaświeci DOCK i świeci już cały czas nie gaśnie podczas puszczania,tak jak jest z druga stroną tam spot świeci i gaśnie.. i powiem tak wyczyściłem zderzak poskładałem i robot zaczął chodzić normalnie ale za 5 g jak go wł to to samo.. zrobiłem kilka testów zderzaka i jak nacisnę delikatnie zderzak to zaświeci dock i zgaśnie ale jak dam troszkę mocniej to świeci już cały czas..czyli co ruszyć co wymienić pokieruje mnie ktoś bo robot potrzebny,z góry dziękuje

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: awaria 560

Post autor: sondejm » 07 sty 2018, 16:51

Trzeba dobrać się do tego elementu.
W środku nadajnik i odbiornik iR a między nimi przeszkoda która zasłania nadajnik gdy zderzak się ugina.
Obrazek
W oku kamery z prawego i lewego czujnika ugięcia zderzaka, tutaj masz fotki, słabiej świecąca do wymiany była i pomogło.
ObrazekObrazek.
Chyba gdzieś mam zapas. Napisz na priv.

/Edit
Rozbiórka i wymiana jest średnio skomplikowana Jeśli masz pojęcie podstawowe o lutowaniu i naprawach elektroniki.
Tutaj rozbiórka i wymiana liteon:
https://youtu.be/jvfOblJ2OQY
Od 19:45
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

Awatar użytkownika
Marttin75
Uświadomiony
Posty: 147
Rejestracja: 02 maja 2017, 21:21

Re: awaria 560

Post autor: Marttin75 » 22 lut 2018, 13:35

Uszkodzony czujnik zderzaka , jak sądzę z filmiku, który poniżej załączyłem...

https://www.youtube.com/watch?v=_qhxIHxF5C4

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: awaria 560

Post autor: sondejm » 27 maja 2018, 19:03

Naprawione? :-)
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

rafi
Posty: 24
Rejestracja: 16 lis 2014, 14:48
Lokalizacja: Chrzanów

Re: awaria 560

Post autor: rafi » 24 sie 2020, 13:48

witam ponownie faktycznie u mnie była wina czujnika. naprawione ale dzisiaj takie same objawy albo padł z drugiej strony. i mam pytanie nie mogę odszukać instrukcji jak zrobić test zderzaka która strona padła

Awatar użytkownika
Marttin75
Uświadomiony
Posty: 147
Rejestracja: 02 maja 2017, 21:21

Re: awaria 560

Post autor: Marttin75 » 08 wrz 2020, 12:45

iRobot Roomba 500 and 600 Series Testing & Diagnostics


How to run a diagnostic on a iRobot Roomba.



Wpisz te słowa na YouTube :)))

Awatar użytkownika
Marttin75
Uświadomiony
Posty: 147
Rejestracja: 02 maja 2017, 21:21

Re: awaria 560

Post autor: Marttin75 » 08 wrz 2020, 12:48

HOW TO PUT iROBOT ROOMBA into TEST MODE + CUTE BABY EATING CANTALOUPE

ODPOWIEDZ